WordPress Theme Resetting

Problem: WordPress theme on my site was reverting/resetting back to the default occasionally.

Why: I had a subdomain where the site used to be (basically another copy of the site running in a different location with the same database), and any time something browses to that website, the theme gets reset.

Solution: Get rid of the other site.

Windows XP black screen on bootup with only mouse working

Problems:
– Can’t load Windows XP GUI, all I get is my mouse on a black screen.
– Can’t load “Safe mode with command prompt”
– Can’t do a repair install or use the repair console to fix the problem.

What happened:
It wasn’t my computer and I wasn’t there when it broke down, but apparently someone was playing World of Warcraft and they got a message box (probably outside of the game) asking them a question, to which they responded “yes” (or whatever positive answer there was) which led to a blue screen and wouldn’t allow the PC to boot into windows. There was an error message that said something roughly like “cannot load windows”. I got an explanation of what went wrong from people who don’t know much about computers so it’s hard to explain in detail. They did a repair install without me and that led to the problem this post is based on.

Solution:
– Backup data using another PC and format.

Important Tip:
– When you have a catastrophic failure, don’t do a repair install of windows until you’ve tried the recovery console via “Safe Mode with Command Prompt”. Repair installs sometimes won’t work! When you do a repair install, it immediately deletes all restore points so you have no hope but to reformat if the repair install doesn’t work.

Windows XP Resuming Setup Loop

The problem: I have a computer that died from what I think is a virus, but after doing a repair install, it just starts up the XP setup every time it boots instead of windows. It crashes somewhere during the “installing devices” part.

The solution: I booted from the CD and started the repair install again from scratch and it stopped the loop.

The reason: The repair install was started at someone else’s house, with different equipment connected